[HELP] problem installing php-mcrypt + ngnix download .php instead of viewing it.

Status
Not open for further replies.

narmem

New Member
YetiShare User
YetiShare Supporter
May 16, 2018
2
0
1
37
#1
Hi ,
I couldn't get the script to be installed.
I am having problems installing php-mcrypt
on php7.
my os is centos 7 as you recommended.
when downloading the check_host , i am getting the file downloaded instead of viewing it.
error:
Error: php71w-common conflicts with php-common-5.4.16-45.el7.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


Here are the tech info:
php -v
PHP 7.1.17 (cli) (built: Apr 28 2018 07:52:48) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2018 Zend Technologies

php --ri curl

curl

cURL support => enabled
cURL Information => 7.29.0
Age => 3
Features
AsynchDNS => Yes
CharConv => No
Debug => No
GSS-Negotiate => Yes
IDN => Yes
IPv6 => Yes
krb4 => No
Largefile => Yes
libz => Yes
NTLM => Yes
NTLMWB => Yes
SPNEGO => No
SSL => Yes
SSPI => No
TLS-SRP => No
Protocols => dict, file, ftp, ftps, gopher, http, https, imap, imaps, ldap, ldaps, pop3, pop3s, rtsp, scp, sftp, smtp, smtps, telnet, tftp
Host => x86_64-redhat-linux-gnu
SSL Version => NSS/3.34
ZLib Version => 1.2.7
libSSH Version => libssh2/1.4.3

php --ri ftp

ftp

Thanks in advanced.

FTP support => enabled
FTPS support => enabled
 

adam

Administrator
Staff member
Dec 5, 2009
1,674
23
38
mfscripts.com
WEBSITE
https://yetishare.com
LOCATION
UK
#2
Hi,

Please raise a ticket via the support system or link your forum account to your license via mfscripts.com

Thanks,
Adam.
 
Status
Not open for further replies.