(Solved) Server Change Option Not Working From Admin Panel Please Help

worldofpcgames46668

Member
YetiShare User
YetiShare Supporter
Jul 28, 2017
53
9
8
#1
Hi guys and ADAM, please help me out.

I have 4 direct servers, but when i change between the servers, it just sticks to the 1st server and not changing to others. Please help me out asap.

I have attached the database structure of the servers.
 

Attachments

adam

Administrator
Staff member
Dec 5, 2009
1,776
30
48
mfscripts.com
WEBSITE
https://yetishare.com
LOCATION
UK
#2
Hi,

Make sure you haven't set it directly on the user. Login to admin and edit the account you're logged in with. You'll see file server override at the bottom.

Thanks,
Adam.
 

worldofpcgames46668

Member
YetiShare User
YetiShare Supporter
Jul 28, 2017
53
9
8
#3
Yes adam i checked this http://prntscr.com/ls9psr but still getting this issue.

This happened when i added the 4th server, until 3 servers it was working completely fine but now it isnt.

I just rechecked this and same issue, Only changing to fileserver 1 and 2 and not 3 and 4.

Then it changes to 4 and not others.
 

adam

Administrator
Staff member
Dec 5, 2009
1,776
30
48
mfscripts.com
WEBSITE
https://yetishare.com
LOCATION
UK
#4
One other thing to check.. in the admin area, site settings, is the file server selection method set to specific server?
 

adam

Administrator
Staff member
Dec 5, 2009
1,776
30
48
mfscripts.com
WEBSITE
https://yetishare.com
LOCATION
UK
#5
Also note that if you upload a file which has been uploaded previously, it'll link to that file rather than add new. So make sure you test with a completely new file.
 

worldofpcgames46668

Member
YetiShare User
YetiShare Supporter
Jul 28, 2017
53
9
8
#6
Also note that if you upload a file which has been uploaded previously, it'll link to that file rather than add new. So make sure you test with a completely new file.
Thank you adam, it was the same file issue, i did not expect this. Thank you very much for the prompt help as always. :) :) :), i was really frustrated about this.

Changing title to SOLVED.