YetiShare Plugin giveaway

YetiShare - Support & Requirements

We pride ourselves in the high level of support we offer for our scripts. With quick response times and multiple methods of getting in contact, you can be sure you'll get an answer to your question as soon as possible. See below for full details of what support is included when you purchase from our site.

All our php scripts come with the following:

  • Support via email for 1 year.
  • Accress to upgrade, patches, bug fixes for 1 year.
  • Unlimited access to the support forum.
  • Unlimited access to the knowledge base.
  • Proactive release process.
  • Discounted price for support renewal after 12 months.
  • Contact us with any questions.
  • YetiShare documentation.

The server requirements for the upload script are as follows:

  • PHP 5.5+
  • MySQL.
  • Apache (with mod_rewrite) or NGINX.
  • Linux. Recommended 64bit, at least VPS for full server config control.
  • FTP module in PHP for remote server support.
  • Curl module in PHP for remote upload and some plugins.
  • Mycrypt module in PHP for secure password storage.
  • Hosting Test Script - Use this free PHP script to check if your hosting meets the script requirements.

We have full documentation on YetiShare available by clicking on the link below.

Documentation

Need quick support from other members of the community? Search our forum.

Support Forum

Find answers to common issues via our extensive knowledge base.

Knowledge Base